Corel Videostudio no sound while editing avi-files

10 posts / 0 new
Last post
FCR
Corel Videostudio no sound while editing avi-files

hello,

I'm using corel videostudio, but when I'm trying to edit avi-files I have NO sound (mp4 works perfectly; before I reinstalled Win7 it worked fine too)
(I can play the files without problems with VLC)

I had installed K-Lite, Real, Quicktime, DivX, XviD, DirectX 11
(now I deinstalled K-Lite, Real, Quicktime; no changes)

I did a right click on the avi-files which
I placed in the corel timeline and these are the properties:

FILE
Format: Microsoft Avi Files -- Open DML
Framerate: 29.970 Frames/s
Data rate: 1187.53 kbps (varries between the several files)

VIDEO
Compression: XviD MPEG-4 Codec
Attributes: 24 Bit, 1280 x 720

AUDIO
Compression: MPEG Layer-3
Attributes: 320 Kbit/s, 44,100 Hz, Stereo

I dont know what the error could be, maybe you have an idea.

   

   

hubby
Re: Corel Videostudio no sound while editing avi-files

I am not at all familiar with Videostudio, but we can cover the basics:
Where are you video files coming from?
Do you get sound when playing these files via something else (other than VLC because it's too awesome) like Windows Media Player?

FCR
Re: Corel Videostudio no sound while editing avi-files
The files were originally mkv-files with a soft subtitle (from yibis.com) I separated the mkv-file and the subtitle with "mkvextract", converted them into avi with "xilisoft video converter" to burn an edited version of the subtitle into this avi file with "virtualdubmod" I had/have no problems playing the files within this process, I also played the files, which I want to edit, with "Divx Player Plus" and the "Windows Media Player" without any problems
hubby
Re: Corel Videostudio no sound while editing avi files

So, since everything else has no problem with the audio on these files, I am thinking it is clearly a Video Studio issue - so what does Video Studio support-man say about the problem?

One final question - might these files have any sort of copyright or copy-protection in them, making Video Studio intentionally not want you to deal with them?

FCR
Re: Corel Videostudio no sound while editing avi files
I didnt ask the corel support yet I don't believe it is a copyright issue, because it worked perfectly before I reinstalled Win7
FCR
Re: Corel Videostudio no sound while editing avi files
oh my god I fixed it, the error was too simple to be thought of. I took a look into the properties again and I noticed the source-folder was identical and not identical at the same time (after I add an avi-file which worked perfectly) the avi-files that didn't work were in "TEMP", the avi-file that did work was in "Temp" (so was the name of the current folder) I renamed it to "TEMP" and now it works thanks for the replies/help!
Anonymous Visitor
Re: Corel Videostudio no sound while editing avi files

Can you explain step by step what you did to solve loss of sound. I have done a search on temp and it comes up with Temp, displaying folders,AppResource,Burn Temp,CvtedTitle,MENU_RESORCE and VIOTMP all double Dutch to me. There is also DMF TEMP.
Where did you find these TEMP and Temp files? Where did you find source-folder?
Thanks

Anonymous Visitor
Re: Corel Videostudio no sound while editing avi-files
I'm having this exact same problem, and I don't understand you solution about a TEMP folder...
Jason T Willis
Re: Corel Videostudio no sound while editing avi-files
By "temp" folder he is talking about a file directory on your computer named "temp".. It's probably located at C:\Temp or C:\Windows\Temp You may find the temp-folder location by looking in the Corel Videostudio settings.
chris
Re: Corel Videostudio no sound while editing avi-files

You may try a video app like Brorsoft video converter to transcode AVI to a file type Corel VideoStudio perfers like MPEG-2.

Add new comment