VERY simple question - opening a link, browser window not opening fully.

6 posts / 0 new
Last post
FTLOSM
VERY simple question - opening a link, browser window not opening fully.

I have a SUPER UBER simple question here, I have windows xp pro with IE 6.0.2 as the browser. When I open my browser off the task bar it comes up full open maximized all is good, however whenever i am on a webpage or click a url from an email etc that second 3rd,4th etc) browser windows never open up fully.

I want them to be full open browsers like my original is when I start windows.

I tried to manually just hit maximize but that never holds (if i close and reopen that link from email etc still opens with 95% open window), I even tried stretching it from the corner so it would FILL the screen, thinking it would apply itself, I close and re-open from a link in email or any page link and nope that darn second browser window is still about 95% open vs being open fully in the browser.

This is driving me nuts and i know it's a simple fix what am I doing wrong here?

Bill

   

   

LynnH
I'm using Firefox at the

I'm using firefox at the moment. But, shouldn't you be able to set that in advanced settings or options or preferences for how the page opens up. My IE is through MSN, so I wouldn't have the same instructions as you would. My IE is 7 and I just now opened it up for the first time and it looks way different than my previous version.

Go to the Help on your toolbar of IE and see if you can find it in there for now about opening browser windows.

Anyone else?

 

LynnH

 

 

If I was standing on a fish, I'd slip and fall......

Stevie
I had this happen a few years ago

and I'm trying to remember what I did. Here are a few things to try.

1. Drag the affected window's edges to their full-size position. Hold your SHIFT key down while you click the upper right hand X to close the window. Without doing anything else, immediately close Internet Explorer. Open it up again and click a link. Did it work?

2. Maximize the affected window using the maximize button (center). Close the window while holding the SHIFT key as before. Close IE and restart. Any joy yet?

3. Here's another idea. You have an IE icon on your desktop or in your Quick Launch area. Right-click it and choose properties. In the Properties window, go to the Shortcut tab and in the Run box dropdown menu choose Maximized. Click Apply and OK.

That's all I can think of.

Stevie
Here's another idea.

Open My Computer. Go to Tools>Folder Options>View tab. At the bottom half of the Advanced Settings list, make sure the box is checked for "Remember each folder's view settings".

Other than that, I don't know what else to try besides repairing or reinstalling Internet Explorer.

FTLOSM
I have tried all the things

I have tried all the things mentioned here, and in the past when i would corner grab expand a browser window then open a new one it would be fine afterwards, i have also tried the max button closing retrying (no dice).

It has to be simple but I sure cant figure it out and whenever i do click a link within a browser and see that next one open up a tad smaller it drives me nuts LOL

Bill

bethtracy
window

on my computer i go to control panel> display after that go to appearance and can alter your settings i hope this might help you

Add new comment