No background music with Firefox

7 posts / 0 new
Last post
blitlj123
No background music with Firefox

I downloaded Firefoc as suggested here. I also have the latest version of Quicktime installed. When I visit my own myspace page I cannot hear the song that I embedded from Myfilehut.com. It is a WMA file and works just fine with IE. I did everything suggested on the Firefox site, but still can't get it to work. Also, when I visit certain pages I get a message to install missing plugins. It is as if Firefox is not recognizing Quicktime. I don't know if others viewing my page with Firefox can hear music or not. Any ideas for me?

   

   

foambrush
Re:backround music

Make sure you have Firefox 2 installed, download the plug ins directly from Firefox not when prompted to do so at a site, and lastly some pages don't work with Firefox yet they are made for IE, and are you using Firefox on a MAc or Pc?

blitlj123
I do have Firefox 2. I

I do have Firefox 2. I already had the latest Quicktime, so I didn't download it after I received the error message. I am using a PC. Actually I am using 2 PC's. I have the same problem on my work notebook and my home desktop. After reading your post I went to the Firefox homepage to download Quicktime again from there, but it is the same version, so I didn't try it. So what do you think? And by the way, thanks for the reply Foambrush!

foambrush
OK

Is this problem with quicktime just happening at one site?

Are you getting an error or does the video just not play?

Have you tried viewing the page in IE, and if so does the video work with a different browser? Sorry answered that one already didn't you. There are some web pages that don't work with Firefox still so that could be the problem.You could download the IE Tab extension at Firefox and just view that page in that way.

And if possible can you give me a link to the page to see if I get the error or not?

Beethoven
The hidden tag stops it playing

In firefox the hidden tag resembles the "display:none" tag of CSS, it's just blanked from the page. So if you take that out you'll be fine. if you still don't want it seen this'll work for you.

<embed allowScriptAccess="never" allowNetworking="internal" enableJavaScript="false" src="http://www.myfilehut.com/userfiles/184928/Stephen%20Lynch-Country%20Love%20Song.wma" type="application/x-mplayer2" pluginspage="http://www.microsoft.com/Windows/MediaPlayer/" name="Song" width="1" height="1" autostart="1" showcontrols="0" loop="1"></embed>

blitlj123
That did it!

Thanks for the help!

Anonymous Visitor
Re: The hidden tag stops it playing

Hey Thank you very very much.Its working.again Thanks

Add new comment