Wireless Internet Problem; AT&T 2Wire

33 posts / 0 new
Last post

   

Anonymous Visitor
Re: Wireless Internet Problem; AT&T 2Wire
I've been having the same problem. Can't send or receive email's. It says it doesn't recognize my password. Been on the phone with AT&T tech and Apple Tech. Apparently Apple has been receiving a lot of phone calls regarding this same issue with AT&T. So it is an issue with AT&T and not your computer or router. Which by the way I did replace. So what does a person do?
Anonymous Visitor
Re: Wireless Internet Problem; AT&T 2Wire
We had a new line put in our house and therefore got a new modem from AT&T. We have been having the same issue and have had AT&T out here four times. Last time they replaced the modem which has not helped. We are totally frustrated. Anyone have any suggestions? I would use another company if I had an alternative.
Monte
Re: Wireless Internet Problem; AT&T 2Wire
I feel for you. Same problem here but MAYBE different reason. Our phone service line had been noisy after rain for 15 years. When it was noisy, the internet service was spotty or totally interrupted. AT&T and whoever before them sent men out DOZENS!!!!!!of times!!!!!!!!!! Each and every time the tech gave us a different reason for the noise. Finally I stripped out all their wires And started over. The problem PERSISTED. Someone offhandedly suggested I use filters at every jack. I asked the next service dude for some. He just handed me a Big handful off the truck!!! I plugged them sll in. THAT WORKED. I promise! Our phone sounds clean now in wet weather And so, does not interrupt our Internet connection. You'd think the pros would come up with the idea.
Mich
Re: Wireless Internet Problem; AT&T 2Wire
Your complaint sounds identical to mine! Same wireless router, same brand new Gateway, and same problem! I hate ATT and have had my fill of technology that is supposed to make my life easier. Instead, I fear it is shortening my life span!
Anonymous Visitor
Re: Wireless Internet- AT&T 2Wire
I tried connecting to my friends wifi and then a few minutes later it dropped, my friend has DSL and I checked the modem and the modem shows no wireless signal at all I tried resetting the modem but still no WIFI Please help
Anonymous Visitor
Wireless Internet Problem; AT&T 2Wire
Since getting AT&T UVerse I have has nothing but intermittent internet connections. AT&T has replaced the 2wire router 10 times in two (2) years. This has WAS WI-Fi ed before they got here. We dropped TV and Phone from UVerse and seemed to improve the service. PROBLEMS LIE WITH THE 2-WIRE ROUTER
RockThisTown
AT&T 2Wire Internet Problems
I was told by AT&T that because my 2Wire modem was out of warranty (1 year) and it would be $100 for a new one. I don't want to pay for a new one with the same problems as the old one - still seeking solutions, but I may switch ISPs to find out AT&T's reaction, if any. Suddenlink is advertising internet with no charge for equipment, so might give them a try.
Anonymous Visitor
Re: Wireless Internet Problem; AT&T 2Wire
Yep same thing with mine
Anonymous Visitor
Re: Wireless Internet Problem; AT&T 2Wire
Same thing happened to me and so I was able to get the att site up and had a chat with a Rep. She had me do everything and finally referred a number to me to call to help me (for a price). LOL I shouldn't have to pay for support! Finally I just realized I should just unplug the modem and plug back in! It worked! Duh, that should have been the first thing I thought of don't know what I was thinking. But what gets me is the Rep should have suggested that first thing! Instead she said that we have viruses on all our computers and that I needed to call someone who for a price could help me out. Grrrrrr... Last week I noticed a slight power surge that happened twice (the lights dimmed a few times) and after thinking about it that is when things started to act up. So to sum it up just unplug and plug back. I bet you 9 times out of 10 that will fix the problem!!
Anonymous Visitor
AT&T 2Wire modem wireless light
Sometimes the wireless light comes on when my computer is NOT on and NOT connected to the internet. It stays solid green, never blinks and only goes off when I connect my computer to the internet and then disconnect. It's been happening more frequently. When I called at&t they told me what I was telling them was impossible, that the light would only come on if I was connected to the internet. I told them my computer wasn't even on and they still didn't believe me. Could a sensor be making the light come on maybe? I'm only worried about a fire hazard, I only use my computer for emails and surfing the web. I've actually unplugged the phone line that the modem is connected to without actually turning off the modem and the light still stays on.

Pages

Add new comment