Wireless net not working...

9 posts / 0 new
Last post
G1ll
Wireless net not working...

Hey,

Not sure which forum I should have put this in eek.

I have a belkin 802.11g wireless card and the router is also Belkin... something, my computer kept losing signal the last few days and not loading pages. I had this problem before and it said it was because it hadn't installed properly and I fixed it off their site when I ould access the internet.

I figured it was probably the same problem so tried to uninstall it and re-install it after. It all uninstalled fine but now it won't reinstall properly. I tried following the instructions and it told me to put in the card (it was already in as I was re-installing) so I just shut down and came back on. It wont take me any further than picking a location now and I don't know what to do. The wireless icon just says disconnected.

Any suggestions as to what I can do to fix this? The belkin page isn't that helpful.

 

Thanks

   

   

Ashton
Re: Wireless net not working...

Wireless cards are always troublesome. I imagine you're using the PCMCIA slot correct?

I would shut down. Remove the card. Fire it back up and uninstall the drivers again (through device manager), with the card out. Shut down. fire it back up again and use the original install disk that came with the card. When you're prompted to insert the card, put it in at that moment. Make sure after the install that your connection is not disabled by checking network connections and take a look at "status" by right clicking the wireless icon and seeing if packets are being sent.

Hope it's that easy!

You cannot perceive beauty but with a serene mind. -Henry David Thoreau

G1ll
Re: Wireless net not working...

Hiya,

Thanks i'll go give that a try and hopefully it'll work :)

 

~Anyone can play guitar~

foambrush
Re: Wireless net not working...

You may want to run a registry cleaner to make sure the drivers are completely removed before you reinstall

G1ll
Re: Wireless net not working...

I've done that but its not working still. It said it couldn't find the drivers on the disc after I turned my comp back on and then I thought I sorted it but its the same.

 

Any other ideas? Sorry if i'm being vague have no clue whats going on with it

 

 

~Anyone can play guitar~

Ashton
Re: Wireless net not working...

I've got to log out here for a little while but try going to the manufacturers website of the card and downloading the same drivers for the card model to another CD.

You can also follow Foambrush's advise and make sure that there are no traces of the driver that may mess with the install.

Are you able to open the installation CD at all?

You cannot perceive beauty but with a serene mind. -Henry David Thoreau

G1ll
Re: Wireless net not working...

Yeah can get into the cd and install as far as it asking me to put in the card. When I turn the comp back on it can't find the drivers.

I'm going to go have tea and come bck here to finish my work, i'll make sure it had completely gone before I come back just incase that works :)

 

~Anyone can play guitar~

G1ll
Re: Wireless net not working...

Probably going to sound very thick but, how would I go about cleaning hte registry? I don't want to go deleting stuff and cause more problems. I've seen a few online ads for then etc but not sure if any are any good, anyone know any good ones that wont mess up my computer? Or otherwise how i'd go about doing it myself?

 

~Anyone can play guitar~

foambrush
Re: Wireless net not working...

I use registry cleaner 6 it has a free trial and is very effective

Add new comment